Version imprimable du sujet

Cliquez ici pour voir ce sujet dans son format original

Forum ADNPC.net _ Windows _ WinXP : Virus, erreur... ?

Écrit par : SnowBear Dec 4 2004, 10:33

Salut,
ce matin en lançant mon PC,
après le login, un joli message d'erreur apparait : "Could'not initialize service". résultat pas de démarrage, je suis obligé de faire ctrl alt suppr pour lancer explorer, après le pc démarre correctement.

J'ai fait une analyse antivirus avec avast, il m'a détecté 5 trojan que j'ai viré mais le prob est toujours là.

Vous savez d'où ça peut venir?

Merci d'avance

Écrit par : Maxim' Dec 4 2004, 10:52

Mais tu n'as pas d'antivirus ? C'est pas possible de se choper 5 trojan avec un antivirus actif, surtout si celui ci les detecte qd tu fais un scan...
Faudrais que tu fasse gaffe à ne pas le desactiver ou autre...

Sinon, il faudrait que tu trouve le nom du service qui veut pas s'initialiser.

Écrit par : SnowBear Dec 4 2004, 10:57

En fait lle truc c'est que j'ai Norton qui apparement n'a rien dit,
j'ai installé Avast qui lui viens de me détecter les trojans.

Écrit par : Mdf7 Dec 4 2004, 13:08

j'ai déjà eu ce genre de soucis sous windows 2k pro : résultats 0 virus / trojan ou autres (pourtant j'ai pas d'AV), après avoir cherché un peu partout : j'avais un soucis de base de registre, résultat : format et réinstallation de l'OS.

Écrit par : Webmaster actu-pc.Net Dec 5 2004, 07:07

Citation (DarK @ Dec 4 2004, 11:57)
En fait lle truc c'est que j'ai Norton qui apparement n'a rien dit,
j'ai installé Avast qui lui viens de me détecter les trojans.
*


En fait je pense qussi que ce n'est pas forcément des trojans mais des érreurs d'entrées dans la bases de registre.
Essaie d'installé la vérsion d'éssais de bit defender juste pour voir car je sait que cet antivirus détècte la plus part des entrées dans la base de registre.

Écrit par : SnowBear Dec 5 2004, 09:05

Là je viens de formater/réinstallé, mon père avait besoin de son pc....

Écrit par : Mdf7 Dec 5 2004, 12:53

Format c: => la solution universelle lol01.gif

Écrit par : SnowBear Dec 5 2004, 12:59

Mouai, si on put éviter c'est pas plus mal aussi wink.gif

Écrit par : Mdf7 Dec 5 2004, 13:14

Si tu utilise des ghost, la réinstall est très rapide, donc c'est moins contraignant wink.gif

Écrit par : Maxim' Dec 5 2004, 13:53

+1 pour le ghost

temps de déploiement du ghost : 5 minutes
hotb.gif trop parfait comme truc !

Écrit par : SnowBear Dec 5 2004, 13:57

Je connaissais pas ce système je vais voir ça de plus prés merci wink.gif

Écrit par : Mdf7 Dec 5 2004, 14:35

C'est un très bon système ^^

Écrit par : Kobalt Jul 28 2005, 14:55

Moi j'utilise AVG anti virus. En 4 ou 5 années je n'ai pas eu un seul virus. Oups correction 1 que j'ai deliberément laisser entré et cliquant oui a un prog sur un site warez rolleyes.gif
En passant cet entivirus est gratos et a ma connaissance le meilleur sur le web.Ya aussi microsoft qui a lancer un anti spyware tres bon meilleur que spybot search and destroy.
Tiens si tu veux les links ;-)

Tu clic AVG 7.0 for Windows
http://www.grisoft.com/doc/71/lng/us/tpl/tpl01

Et l'anti spyware:
Microsoft Windows AntiSpyware (Beta) ;-)

http://www.microsoft.com/athome/security/downloads/default.mspx

Propulsé par Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)