Version imprimable du sujet

Cliquez ici pour voir ce sujet dans son format original

Forum ADNPC.net _ Windows _ blocage et artefacts graphique pour windows xp

Écrit par : hackman Dec 6 2006, 19:03

Bonjour,
Un ami m'a confié son pc pour que je le rende opérationnel.
J'ai tenté d'installer windows xp sp2, le pc bloque lors de la copie.
Tentative avec windows 2003 server -> idem.
Windows 98 SE (je sais, je régresse lol), freeze du pc à 5% de la copie des fichiers sur le disque dur.

La config:
- carte mère MSI K7T Turbo 2
- processeur AMD Duron 650 MHz
- 256 Mo de SDRAM
- disque dur 4119 Mo exactement tongue.gif

Je pense que le problème peut venir du disque dur, à cause de sa capacité réduite (bien que j'ai déjà réussi à installer win xp sur un 3 Go).
Sinon j'ai constaté une erreur lors du démarrage, ça me marque "IDE 80 channel" je-sais-pas-quoi... Est-ce que ça pourrait venir de ça ? Je vais essayer de régler ce "détail" ^^
Je creuse le problème, et j'espère que vous pourrez me venir en aide.
@+

Edit @ 20h15: le lecteur dvd était défectueux, ce qui causait le message d'erreur, je tente avec un autre lecteur mais celui que j'ai n'est pas non plus de première jeunesse ^^

Écrit par : GROS N@Z Dec 8 2006, 12:57

tiens au courant alors wink.gif

Écrit par : hackman Dec 8 2006, 17:35

Y a rien à faire je jette l'éponge, et puis je pense que venant d'un ex-vendeur informatique dans une grande surface il devrait bien trouver la solution ^^
J'abandonne mais si jamais quelqu'un connaît la solution à ce problème qu'il me fasse signe, j'aime pas rester devant un problème non résolu.

Écrit par : SnowBear Dec 8 2006, 19:27

Heu...
qui dit vendeur dans une grande surface ne dit pas expert en informatique :D

Écrit par : hackman Dec 9 2006, 14:14

Citation (SnowBear @ Dec 8 2006, 19:27) *
Heu...
qui dit vendeur dans une grande surface ne dit pas expert en informatique :D

Je sais wink.gif je m'amuse régulièrement a "jauger" ces vendeurs biggrin.gif ... et je me rend compte que certains connaisse aussi bien l'informatique que mon petit cousin, moralité faites gaffe à qui vous confiez votre matos.

Écrit par : hackman Dec 13 2006, 20:07

Fin de l'aventure, je connais l'élément incriminant mais pas la cause exacte: le pc fonctionne à merveille depuis le remplacement du Duron 650 MHz hum.gif par un Athlon XP 1700+ biggrin.gif livré d'origine.

Propulsé par Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)