Version imprimable du sujet

Cliquez ici pour voir ce sujet dans son format original

Forum ADNPC.net _ Jeux / Lan _ Ma nouvelle 7300GT Fanless et CS1.6

Écrit par : diabolik Aug 19 2006, 22:16

Salut tout le monde ...

Ayant recu ma nouvelle config, je me suis empressé de tester le gain de performances sur counter strike 1.6.

Je n'ai pas o/c ma carte graphique, ni rien du tout d'ailleurs.
En OpenGL 1280*1024 32 bits, je tourne à 60 FPS.

Mais voici ce que j'ai sur la première map que j'ai faite, la dust :

http://img129.imageshack.us/my.php?image=problemecs16dg3.jpg

Comment ça se fait et comment remédier à ce facheux problème ?
Pour info la carte graphique tournait aux alentours de 60 degrès en plein jeu, et le processeur à 34, sans flux d'air, puisque config montée à l'arrache sans boitier.

Écrit par : SnowBear Aug 19 2006, 22:41

houlla :x
la température est normale wink.gif
Il s'agit d'une installation de windows toute neuve ? les pilotes sont à jours ?

Écrit par : diabolik Aug 19 2006, 22:43

install windows toute neuve, et derniers pilotes installés ...

Écrit par : SnowBear Aug 19 2006, 22:47

Bon je crois que tu es bon pour un retour en sav :/

Écrit par : diabolik Aug 19 2006, 23:07

Et pourquoi donc ?
Qu'est ce qu'il y a qui ne va pas ? enfin je le vois bien ça mais, comment ça se fait que ça fait ça ?

Écrit par : SnowBear Aug 20 2006, 08:01

tu as du tomber sur une carte défectueuse.
Sinon ce que tu peux faire c'est retirer la carte graphique puis la remettre, peut-être une mauvaise connection mais je n'y crois pas trop :/

Écrit par : diabolik Aug 20 2006, 12:05

Oki parce que bon, il n'y a que sur CS1.6 que ça me fait ça ...
J'ai testé sous FEAR, GTR2, Prey, Halo, et tout passe nickel avec tous les graphismes à fond ...

Mais ce qui se passe aussi quand je sors de certains jeux, je reviens sur le bureau Windows, et la j'ai un bel écran noir avec juste mon pointeur de souris et un ptit bout de la barre des taches ...
Obligé de rebooter ...

Écrit par : spoutnik Aug 22 2006, 23:12

A mon avis, ce n'est pas dû a ta CG.
Tu joue en mod superhéro et il y a des pouvoirs " spéciaux". Il se peut que tu n'ai pas les fichiers permettant cette visualisation.
En mod normal, as tu aussi ces carrés noirs?

Écrit par : diabolik Aug 23 2006, 06:49

Oui en mode normal ça le fait aussi.
Genre quand il y a un HE qui explose ...

Écrit par : GROS N@Z Aug 25 2006, 20:54

J'aurais également dit échange comme snow mais si ça te le fait que sur CS....

Change peut etre de version de drivers : une fois cela m'est arrivée avec la dernière version officielle. J'ai mit une plus ancienne et aucun pb !

Écrit par : diabolik Aug 25 2006, 23:13

Oki je vais essayer ...
Car sinon oui, que sur CS, et aussi quand je quitte un jeu et que je revens sur le bureau, écran à moitié noir, la souris qui bouge mais rien qui répond ...

Propulsé par Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)