IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [mod] - Airflow - MAJ 03/08/04 - NEW CONCEPT
paradigmqc
posté Jul 30 2004, 18:36
Message #1


Où suis-je ?


Groupe : Members
Messages : 2
Inscrit : 30-July 04
Membre no 669



Bon, alors je me présente, j'ai 21 ans je suis du Québec et je trippe sur le tuning pc! Alors on commence avec des tonnes de toffs que j'ai prises durat l'avancement de mon mod!

Voici a quoi ressemblais mon mod anciennement :


EN passant c'est un
PIII 1Ghz @ 1.250Ghz - 23Deg. Idle - 30Deg Full load durant 12heures. :eeek2:
GIgabyte 6VXC7-4X - MOdded Chipset Fan
512Mo rams @ 150mhz
Gforce Ti 4200 - Stock
1 X 120Go WD 8Mo cache
1 X 60Go WD 2Mo cache
1 X 30Go MAxtor 2Mo cache
Hercule muse 5.1
Dlink DFE-530TX
3Com Ethernet

Voici les toffs du montage jusqu'a présent :
Voila l'avant.. il restait juste a sabler un peu et c'est fini!


La j'étais parti en remontant apres le sablage. La 2eme couche donné sur la facade, il en reste minimum 2... ca rend pas mal jusqu'a présent !



Voila ou je suis rendu a présent :
j'ai rassemblé le case, redonné une petite couche de peinture intérieure et extérieur... Reste beaucoup de job mais au moins j'ai presque 35% de fais d'apres moi.

Il reste
1-Cablage interne
2-Emplacement 2eme hdd
3-Réparer le fanbus qui est toujours au fond maintenant
4-Peinture sur les coté ainsi que le dessu
5-LCD
6-Électronique générale (leds, boutons etc..)

Voici les toffs !


Alors vos commentaire? :yes: :yes: :incline: :8 :8 :8 :8 :8 :8
Go to the top of the page
 
+Quote Post
toto435
posté Jul 31 2004, 13:21
Message #2


Je maîtrise...
****

Groupe : Members
Messages : 147
Inscrit : 28-July 03
Membre no 136



D'après moi il manque un couche de vernis satiné pour casser ce brillant que je n'aime vraiment pas...

Sinon, les deux blowhole sont marrant! :D


--------------------
Asustek A7N8X2.0 Deluxe Bios Rev1.007 | Amd Barton 2500+ 1.833ghz @ 2.3ghz | 2*256DDR400 Dual Channel | Zalman ZM80C-HP sur Ati Radeon 9500Pro | Maxtor 6Y080P0 | DVD-120 Pionneer | LDW-451S Lite-On | Antec Plus 1080AMG | Windows XP Professionnel
Go to the top of the page
 
+Quote Post
paradigmqc
posté Aug 3 2004, 14:10
Message #3


Où suis-je ?


Groupe : Members
Messages : 2
Inscrit : 30-July 04
Membre no 669



- POur le vernis, je remet 2 couche de primer ce soir et je repeint noir apres ... ca va regler le problème de l'effet trop brillant et innégale. !


Bon et voila MAJ ce matin, ma blond est revenue du lac-st-jean avec mon kodak :P

Voici ce que je vais faire, mettre 2 tuyau de pvc en 45 degres de 3po.
Ils pointerons tout 2 par le haut... ce que voyez présentement c'est juste un test et il est croche lol! Je devrais lui faire une job de poté ou bien sablé les extrémité pour les mettres à la même hauteure que le reste. On verra bien si c'est pas cool, on jette juste 5$ :P
Pour le derriere ce sera le même principe que le devant avec 2 tuyau de pc dans les trou des fans derrieres, il va y avoir un coude de 90Degres qui va sur le processeur avec le ventolis qui sera mis a l'enver pour donner plus d'air au cpu, je prévoit gagner encore 1-2 Degres facilement.
(click to enlarge)


Dans le noir, les néons sont juste dans le fond du case et serons replacé évidamment. p.s. notez que le fan de chipset sera remplacé par un fan beaucoup plus haut et noir !


Nouvel emplacement pour le hdd, reste juste a couper le derriere pour mettre un ventilos 120MM pour le refroidir, bref j'y pense je devrais avoir 13 fans en tout lol, hello le bruit mouhahaha vive le baybus !



On peux voir comment serons placé les fils ide, ou vu les voyez, ce sera u trou avec une plaque vissé avec probablement une penture pour acceder facilement aux fils IDE.


Le baybus vantec qui sera évidamment caché. Pour le moment j'ai un problème avec... depuis que j'ai gainer mon alim, les potentiomètres sur le baybus vantec ne fonctionne plus !! toujours au fond.. c'est étrange, même le neon ne réagit plus !


ALors, vos avis?!??!




:hello: :sol: :sol: :sol: :sol:
Go to the top of the page
 
+Quote Post
walisse
posté Aug 6 2004, 09:33
Message #4


Je maîtrise...
****

Groupe : Members
Messages : 141
Inscrit : 24-April 04
Lieu : bruxelles
Membre no 563



:sm3: vachement zoli :sm26:
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Version bas débit Nous sommes le : 7 December 2019 - 10:44